Please ensure you are using the latest JoomBah Jobs.

 

There has been a known vulnerability in version 1.3.5 and its RC equivalents.

Please refer to the Joomla forum for how to protect your site in the event you are unable to update - https://forum.joomla.org/viewtopic.php?t=770349

 Update 2017: We are unable to get relisted due to unknown factor, we are still trying to get this resolve Ticket: 9942 - Link here

Link here for Joomla forum requesting for assistance - of course included in the forum my apology for breaking the rule of asking help via Joomla forum PM.